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CREATING YOUR FIRST MIND MAP

This guide is designed as a quick starting point for learning how to use iMindMap. Simply follow
the basic step-by-step instructions to create your first Mind Map.

Step 1 - Central Idea/Theme

Using a central image to help represent your main goal or theme is a major factor in effective Mind
Mapping.

(1.1) When you open iMindMap, select ‘New Mind Map’ from the Start Page.

(1.2) Select a Central Idea image from the library provided by selecting it and clicking Choose, or by
double clicking on it. You can also use your own image by selecting Browse (see Fig 1 below).
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Alternatively, just select an image from the Image Library in the Properties Panel

Fig 1
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(1.3) Your Central Idea Image will then be displayed in the centre of the screen. If you click on this
you can then type your Central Idea text (see Fig 2 below).
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Fig 2

Note: The name that you give your Mind Map will automatically be adopted as the name of the
iMindMap file. This has the extension .imx when saved. If you wish to use a different name for your
file, go to File > Save As and amend your file name.

Step 2 — Main Branches

Now you are ready to add a series of primary ideas connected to your central theme. Your main
branches represent your main ideas, the primary concepts or ‘hooks’ on which to hang all
associated ideas.

(2.1) To create a main branch — Click over the red circle in the centre of the Central Image (which
will appear when you hover your mouse pointer over the Central Image) and drag your mouse
outwards until your achieve the desired branch length.

(2.2) To add a label/text to your branch — Immediately after creating your branch type your text
and press Enter. It will then be automatically attached to the branch (see Fig 3 below).
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Fig 3

Tip: For effective Mind Mapping, try to only use one keyword per branch. A single word is better
at triggering thoughts and aiding memory recall than phrases or sentences.

Now create as many branches as you like to represent your primary concepts. Please see example

below(Fig 4).
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iMindMap also has an inbuilt feature known as ‘SmartLayout’. The main purpose of this feature is
to create iMindMaps in a quick and fast way.
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SmartLayout Settings

The SmartLayout feature in iMindMap lets you create Mind Maps without having to worry about
branches, text or images colliding or overlapping. SmartLayout is activated by default, and if any
branches, text or images get within a certain distance from other branches, then the branches will
adjust automatically to avoid overlapping.

On the main toolbar you can select ‘SmartLayout Settings’ which will allow SmartLayout On
you to turn SmartLayout on or off. This will arrange your map according the - ) - -
settings that are set within the SmartLayout Settings window. iy SmartLayout Settings
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You can also clean up your map so that any redundant white space is removed, branches are neatly
organised and any objects are placed in optimum positions, by selecting the ‘Clean Up’ icon on the
main toolbar.
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The SmartlLayout feature is also a great tool to use when you are making Mind Maps quickly using
just your keyboard. Save time and move away from your mouse and let iMindMap’s SmartLayout
do the hard work so you can concentrate on generating ideas.

Insert child branch Tab

Insert sibling branch Enter

Insert child box branch Shift + Tab
Insert sibling box branch Shift + Enter
Navigation Use Arrows keys

Styles

iMindMap features a selection of pre-set colours and Styles in order to speed up the customisation
of you Mind Map. To use these quick and easy style sheets, click on 'Styles' icon on the main
toolbar and the Styles window will appear - as shown below (Fig 5). You can scroll through
additional pre-set styles, click 'Choose' in order to choose your style.
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You can also create your own customised Styles within iMindMap. In order to do so, go to the
Styles menu and click on the small arrow next the Colours, Graphics, Fonts and Layout buttons.
From the drop down menus select ‘Create New...":

Current Style

Colours:| W'mmmsEmE ¥ - | Fonts:| FrontPage v | Graphics:| Clean v4 » | Layout:| Clean v4 v| | Save |

After creating your own Style, you just need to select ‘Save Style’ in order to save it. Please then
choose a name for your Style. Your new Style will now appear in the pre-set Styles section in the
‘Styles’ window and can be used by simply clicking on it within this window.

(2.3 ) Modifying or moving your branch
To modify or move your branches, click and drag your mouse over the blue section found on the

outside of any Branch Target which appears when you point your mouse at the end of any branch.
This is ideal for lengthening, shortening, raising or lowering branches.

Step 3 - Adding Images/Symbols to your Main Ideas File Edit Y Format Layout Review Vie
Branch >
Box Branch >
Using images and symbols when creating your main branches will assist in . ner
) . . . . . - oating Text N
prompting your imagination and can aid memory through their ability to Flowchart
i iat i i Insert Image From File
trigger associations in your mind.
Icon L
(3.1) Image Library — To access the Image Library, click on the Insert icon on e
the main toolbar, and then select Image. e oK
Notes N
Audio Notes
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Images | Icons Notes Links Audio More
Q, Planning Q,
@D Recent Favourites 3D The Image Library will appear within the Inspector on the left-

hand side of the screen.

The Image Library has a built-in search tool which requires you to
type a word or phrase into the search bar. Once this is done, click
on the magnifying glass icon to search. You will then be presented
with a choice of images related to your search word or phrase.

(3.2) Icon Library — The Icon Library contains a diverse bank of
icons which can be used in your Mind Map. The icons are
E— classified into categories for easy navigation. To access the Icon
S Library, click on the Insert icon on the main toolbar, and then
select Icon. The Icon Library will appear within the Inspector on
the left hand side of the screen.
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(3.3) Inserting an image from the Image and Icon Libraries
Inserting on to a branch — To attach the image or icon to a branch, you must first make the branch

active before using the Image / Icon Library. With the branch selected, double click the image/icon
you want to use and it will appear attached to the branch. (please see Fig 6 below).
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Fig 6
(3.4) Re-positioning an image - Your image can be clicked and
dragged to any other position on your Mind Map.

(3.5) Re-sizing an image — To re-size an image, click on the image,
then click and drag on any of the eight ‘Grab Handles’ that appear.

(3.6) Rotating an image - To rotate an image click and drag on the : -
rotation tool which appears in the bottom right hand corner of the = - -
selected image.
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Step 4 — Creating Child Branches

Now that your main branches are in place, your secondary and tertiary concepts
can flow quickly and easily to facilitate a harmonious thought structure. ‘

(4.1) Adding child branches

You can create child branches from your existing main branches by clicking and dragging from the
red centre circle of a branch target that will appear when you point towards the end of a branch.
iMindMap will automatically create thinner branches to characterise this next level of ideas and
associations (see Fig 7 below). It is recommended that you:

Use key words to develop and explain your main ideas.

Again try and only use one word on each of your branches to help your mind spark off new
ideas and thoughts — keep it simple.

Keep exploring all of your main branches until you feel that you have added enough child
branches to reflect all your next level of associations.
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Fig. 7

You can delve into your subject further by adding more sub-branches to your child
branches to represent your tertiary thoughts and concepts and so on.
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Tip: You can also create box branches by clicking and dragging the orange section .
found on the edge of any Branch Target, ideal for quotes / terminology / statistics. %
You can also include images in the boxes.

* Remember to include images and symbols where appropriate to engage your imagination,
clarify topics and aid your memory.

Step 5 — Emphasising Relationships and Creating Boundaries

(5.1) Adding Relationships

There may be times when two concepts are related to each other even if one does not follow the
other. To make connections within and across the branch pattern or between different maps on
your workspace (if you have MultiMaps), you can use the Relationship feature.

To add Relationships:

click and drag to the related branch you wish to connect to.

* To add text to your Relationship, simply type when it is selected / active.

* When you release the mouse, your Relationship will appear connecting the two ideas.

* To modify the shape of the arrow, simply click and drag your mouse over the Control Points
(blue or white circles) that appear inside the length of the Relationship. You can add more
control points to make them more flexible by holding down the shift key and clicking on the
spot where you want the new control point to appear. (delete info in brackets here)

* To change the colour of your Relationship, ensure the Relationship is selected and modify
the colour using the Branch Colour Selector Tool on the main Tool bar.

* You can format your Relationship further by going to the Format tab and selecting
Relationship.

* Select the Green section found on the edge of any Branch target and then f’%
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(5.2) Adding Boundaries

Adding boundaries can make specific topics ‘stand out’ making them easier to remember and
communicate to others. They also allow you to group ideas together with a visual boundary.

To add a Boundary:

Ensure the branch topic that you want to add a Boundary to is selected.

Under the Insert menu, select Boundary. A Boundary cloud will now surround your selected
topic. Please see Fig 9 below.
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If you want to amend the colours and shape of your Boundary, make sure the branch the
boundary surrounds is selected. Then double click within the Boundary. This will give you
options to select fill and line colours as well as the options to adjust the Padding, Amplitude
and Frequency of the Boundary. Make sure the branch that the Boundary is associated to is
selected in order to make the options available.
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Step 6 — Moving Branches via Drag and Drop
(6.1) Moving branches to new positions using drag and drop

To move branches to new positions select the branch you wish to move and whilst holding mouse
button down drag to the desired branch. When you can insert the branch onto a new branch you
will see a small greyed out silhouette of the branch locking onto the end of the new branch as seen
in Fig 11 below.
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The branch and its child branches will then be moved. Please note: when moving branches or
cutting and pasting branches iMindMap will automatically flip the branches so that they continue
to have the same structure but they also follow the correct direction of their new parent branch.

SmartLayout will ensure that any branches that are moved do not collide or overlap with any other
branches, text or images.

Step 7 — Inserting Information
To further explain and explore specific concepts, you may wish to link files, hyperlinks or notes to
some of your branches. These can be accessed for reference purposes at any time.

(7.1) Attaching files and links

To attach a link to a branch, ensure the branch you want the link to appear on is selected, then
click on the Insert tab on the main toolbar and then select Link. Alternatively, you can right click on
the branch and select Insert > Insert Link. The Hyperlink side panel will now appear to the right of
the screen.

11
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You can add a link to a file by selecting the Foldericon ~~ and locating the file.

&

You can add a link to a website by clicking on the Chain icon
box.

and entering the URL in to the

(7.2) Adding Text Notes
You may want to assign a comment or note to a topic without it being immediately visible on your
map so as to avoid clutter. Use the ‘Notes Editor’ for this:

Ld & |7 | & 13 oo
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Notes Editor — iMindMap 7 includes a word processor that will allow you to add notes to your
branches. Ensure the branch you want to attach the note to is selected. Then, simply click on the
Notes icon on the main tool bar. The Inspector will open up to the left of the screen for you to
enter your notes (Fig 12).
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(7.3) MultiMaps

You can insert a number of different Mind Maps onto your workspace. This feature allows you to
have multiple central ideas which you link together and connect if you should wish, see Fig. 13.
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Fig. 13

This is a really useful tool to use when you want to connect lots of ideas or if you Mind Map is
getting big, you can create another main idea instead of making lots of child branches.

It can also help you to make it visually clearer and easier to make connections between ideas as
you can create relationship arrows from a branch of one central idea to a branch of another one.

To create another central idea you can:

Click on the Insert icon and select Idea.
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Step 8 — Viewing your Mind Map in 3D

3D View offers a completely new way to capture ideas and present. The world’s first 3D Mind Map
view takes your Mind Map and turns it into a 3 dimensional object, allowing you to glide around it
from different angles, zoom in on different areas and turn Mind Mapping into a whole new
experience.

(ejeimn/u e waleiiae

To enter 3D Map View, click on the 3D Map icon on the main tool bar.

The real beauty of 3D View is the easy navigation. You can use your keyboard arrow keys, the
simple 3D Control Panel (in the bottom right hand corner of your workspace) or even your mouse.
You should notice that iMindMap gracefully animates as you pan around your workspace, zooming
in at any angle.

You can also draw branches in 3D View using the Branch target as found in 2D view.

Keyboard Arrows: This will allow you to jump from one branch to another easily. This zooms in on
the active branch, giving the branch focus.

Step 9 — Exporting your Mind Map
There are several export options within iMindMap, giving you choice in how you want to share and
transport your Mind Map. These include:

* Exporting as an image file (JPG, PNG and PDF formats)
* Exporting to an SVG

* Exporting as a PDF & Document

* Exporting as a Web Page
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* Export as a Spreadsheet

* Export as a Presentation

* Export to Microsoft Project

* Export Audio Notes

* Export to OPML, Pack and Go

The Export Menu can be accessed by clicking on the File menu and then selecting ‘Export’
From there, the list of export option will appear for you to select.

Note: The Export features are limited for different iMindMap Editions

Step 10 — Printing and Saving your Mind Map
(10.1) Printing
You can print your active Mind Map by selecting Print located under the File menu. From here you
can choose the number of copies you want to print and which printer to use. You can also choose
whether you want to print the full map, just the central ideas, or just the main branches. You may
also choose other options such as page layout i.e. portrait or landscape as well as scaling options.
(10.2) Saving
Remember to save your Mind Map before exiting iMindMap.

* To Save, select 'Save' under the File menu.

* If necessary, select the folder in which you want to save the document.

* Click ‘Save’

Note: All iMindMap documents are automatically saved with the extension ‘.imx’”.

Why not watch our video tutorials for a more detailed look at iMindMap and its features?



